Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 20:01 UTC
Monitoring
We've deployed a fix for Redis and are currently monitoring in order to ensure functionality is restored.
Posted Jan 06, 2023 - 17:35 UTC
Identified
We have identified the root cause as issues with our Redis cluster. We're currently working on a fix.
Posted Jan 06, 2023 - 17:32 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 06, 2023 - 17:12 UTC
This incident affected: Web, API, and Search / Feeds.