Valid Email 2FA Codes Returning 401
Incident Report for Minds
Resolved
The issue was identified as an issue with Redis replicas syncing to the master node. The master node was restarting, in turn causing the replica to restart and connect successfully.
Posted Apr 28, 2022 - 01:45 UTC
Investigating
We are currently investigating reports of being unable to log into Minds chat as well as valid email 2FA codes returning 401 errors.
Posted Apr 28, 2022 - 01:29 UTC
This incident affected: Web, API, Mobile, and Chat (beta).