Major Database Outage

Incident Report for Minds

Resolved

This incident has been resolved.
Posted 1 month ago. Jun 13, 2025 - 18:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 month ago. Jun 13, 2025 - 18:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 1 month ago. Jun 13, 2025 - 16:30 UTC
This incident affected: Core services (API, Web, Boost, Search / Feeds, Notifications) and Federation / ActivityPub, Networks.