Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 18:09 UTC
Monitoring
Our Redis (caching) cluster is operating normally.
Posted Dec 16, 2021 - 18:09 UTC
Identified
Our Redis (caching) cluster is reaching capacity. The app appears to be running normally at this time.
Posted Dec 16, 2021 - 18:01 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 16, 2021 - 17:56 UTC