Issues sending federated events
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 05:12 UTC
Investigating
We have detected issues sending out ActivityPub events and are actively investigating.
Posted Oct 02, 2024 - 04:46 UTC
This incident affected: Federation / ActivityPub.