Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 04:24 UTC
Monitoring
We've identified the issue and are merging in a fix - we will continue to monitor and expect performance should be back to normal for affected members soon.
Posted Jan 06, 2022 - 00:54 UTC
Update
We are investigating reports of the site crashing for some users on load.
Posted Jan 06, 2022 - 00:11 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 05, 2022 - 23:50 UTC
This incident affected: Web.