Elevated API Errors
Incident Report for Minds
Resolved
The 502 errors, following a restart of the Matrix servers, have subsided. We anticipate more issues over the coming days and weeks as we test the parameters of the new chat system.
Posted May 05, 2021 - 18:13 UTC
Monitoring
We are aware of sporadic 502 errors with the new chat.minds.com system.
Posted May 05, 2021 - 17:29 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 05, 2021 - 17:22 UTC
This incident affected: Chat (beta).