Networking issues

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Mar 20, 2024 - 18:18 UTC

Update

Production latency has reduced
Posted Mar 20, 2024 - 18:16 UTC

Monitoring

API Latency still remains high for production
Posted Mar 20, 2024 - 17:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2024 - 17:58 UTC

Investigating

We are currently investigating reports of minds being inaccessible to users
Posted Mar 20, 2024 - 17:53 UTC
This incident affected: Core services (API, Web, Search / Feeds).