Chat unavailable
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:21 UTC
Monitoring
chat.minds.com appears to be back to normal. We will continue to monitor.
Posted Nov 16, 2021 - 18:19 UTC
Update
More information on the outage at GCP can be found here https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:14 UTC
Update
The issue appears to be with Google Cloud Platform's ingress routing which our chat app relies upon.
Posted Nov 16, 2021 - 17:58 UTC
Identified
We are experiencing a major issue with our GCP routing configurations.
Posted Nov 16, 2021 - 17:51 UTC
This incident affected: Chat (beta).