Elevated API Errors
Incident Report for Minds
Resolved
We resolved an issue with high latency and will continue to monitor.
Posted Oct 01, 2021 - 08:54 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 01, 2021 - 06:56 UTC