Search & Feed indexing delays

Incident Report for Minds

Resolved

This incident has been resolved.
Posted May 12, 2022 - 00:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 00:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 00:23 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 11, 2022 - 23:54 UTC
This incident affected: Core services (Search / Feeds).