Increased API Latency
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 07:46 UTC
Investigating
We are currently investigating reports of increased API latency.
Posted Jul 02, 2024 - 07:42 UTC
This incident affected: Web, API, and Search / Feeds.