Elevated API Errors

Incident Report for Minds

Resolved

A DNS lookup issue was causing some latency on our servers - we've fixed and will continue to monitor.
Posted Mar 17, 2023 - 11:00 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 17, 2023 - 10:48 UTC