Notifications Not Being Sent

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 21:08 UTC

Investigating

We have detected an ongoing issue with our messaging service and are currently investigating.
Posted Feb 12, 2025 - 21:05 UTC
This incident affected: Core services (API, Notifications).