Elevated API Errors

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Jul 25, 2021 - 09:39 UTC

Monitoring

We're experiencing minor latency increases at this time.
Posted Jul 25, 2021 - 09:28 UTC

Investigating

We're experiencing increased latency
Posted Jul 25, 2021 - 09:25 UTC
This incident affected: Core services (API).