Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Feb 12, 2023 - 07:53 UTC
Identified
Vault issuer validation is failing for auth tokens created an new EKS pods. The issue has been mitigated, we're working on a permanent fix.
Posted Feb 11, 2023 - 20:41 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 11, 2023 - 19:57 UTC
This incident affected: API and Notifications.