Elevated API Errors
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 16:52 UTC
Update
We are continuing to investigate
Posted Sep 04, 2021 - 16:40 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 04, 2021 - 16:28 UTC