Minds Chat Images Not Uploading

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 19:31 UTC

Identified

We've investigated reports of images not being uploaded when sent through Minds Chat. The issue has been identified as a full disk and will be resolved shortly.
Posted Sep 20, 2022 - 18:29 UTC
This incident affected: Legacy chat (chat.minds.com).