Vitess Database Issues
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 02:48 UTC
Investigating
We have detected issues with our Vitess database and are currently investigating.
Posted Mar 18, 2024 - 02:35 UTC
This incident affected: API.