Issues sending federated events
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 19:50 UTC
Investigating
We have detected issues sending out ActivityPub events and are actively investigating.
Posted Apr 11, 2024 - 18:44 UTC
This incident affected: Federation / ActivityPub.