Video uploads
Incident Report for Minds
Resolved
Video uploads are now working.
Posted Apr 08, 2021 - 18:47 UTC
Monitoring
We have deployed a fix (https://gitlab.com/minds/engine/-/commit/939d9c28cbd4204e65b1b6f3f9d9b8e761370b80) - the pipeline will take 5-10 minutes.
Posted Apr 08, 2021 - 18:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2021 - 18:35 UTC
Identified
We are aware of issues uploading videos to minds.com as we have hit our quota limit.
Posted Apr 08, 2021 - 18:35 UTC
This incident affected: Video.