We are investigating an outage caused by a failing Pulsar node
Incident Report for Minds
Resolved
We have restarted the nodes and will continue to monitor.
Posted Feb 23, 2024 - 01:01 UTC
Identified
A failing Pulsar node has triggered alarms and we are currently looking to restart the node. In the interim issues may be experienced with posting, notifications and various other parts of the site.
Posted Feb 23, 2024 - 01:00 UTC
This incident affected: Web and API.