Elevated API Errors
Incident Report for Minds
Resolved
We believe the issue is resolved but will continue to monitor closely.
Posted Oct 06, 2021 - 19:48 UTC
Monitoring
One of our Redis (caching) slaves died and failed to correctly failover
Posted Oct 06, 2021 - 18:44 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 06, 2021 - 17:54 UTC
This incident affected: Web and API.