Vitess Database Issues

Incident Report for Minds

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 12:42 UTC

Investigating

We have detected issues with our Vitess database and are currently investigating.
Posted Sep 26, 2024 - 12:31 UTC
This incident affected: Core services (API).