Issue creating posts and interacting with content
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 18:42 UTC
Monitoring
We have restored the cluster
Posted Aug 05, 2024 - 17:33 UTC
Update
We are recreating the pulsar cluster due to possible corruption
Posted Aug 05, 2024 - 17:15 UTC
Update
We are still working to restore Pulsar, our event streaming system.
Posted Aug 05, 2024 - 17:14 UTC
Update
We are still fixing various networking issues
Posted Aug 05, 2024 - 16:16 UTC
Identified
We are still seeing issues.
Posted Aug 05, 2024 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring
Posted Aug 05, 2024 - 14:38 UTC
Identified
We are aware of issues with our event streaming system preventing posts from being created
Posted Aug 05, 2024 - 13:28 UTC
This incident affected: Core services (API, Web, Search / Feeds).