Elevated API Errors

Incident Report for Minds

Resolved

The synapse master process restarted iteself causing a brief outage for the messenger
Posted May 07, 2021 - 13:11 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 07, 2021 - 13:05 UTC
This incident affected: Legacy chat (chat.minds.com).