Issues sending federated events
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 22:31 UTC
Investigating
We have detected issues sending out ActivityPub events and are actively investigating.
Posted Mar 20, 2024 - 22:23 UTC
This incident affected: Federation / ActivityPub.