Service Outages
Incident Report for Minds
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 02:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 02:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2021 - 02:45 UTC
Update
We're experiencing an elevated level of errors and connection issues between services. This is also impacting our monitoring.
Posted Dec 17, 2021 - 02:44 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 17, 2021 - 02:33 UTC
This incident affected: Web and API.